Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Element XL Reserve Tank .... Not working

Element XL Reserve Tank .... Not working 26 May 2015 22:23 #1

  • Elliottbte
  • Elliottbte's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 3
I got an Element XL a month or so ago. Last weekend I thought I'd test the reserve tank before it was ever needed by necessity. I turned the Y valve to the reserve tank and after running a bit, the engine shut off starved for fuel. I went to the owners manual and there was little helpful information, but it did show a prime bulb. I'm thinking "That's it, I need to pump the prime bulb after switching". But alas, I have no prime bulb on this boat, not in the area with tanks or in bilge area.

What am I missing or doing wrong ???

Please Log in or Create an account to join the conversation.

Element XL Reserve Tank .... Not working 26 May 2015 22:30 #2

  • TommyJodi
  • TommyJodi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 194
  • Thank you received: 31
The valve I have on mine is not intuitive. I have to turn it a different direction than what you would think. Follow the lines to make sure everything is connected and try a different choice on the valve.

Please Log in or Create an account to join the conversation.

2015 Bayliner 160 Element 75 HP, Smart tabs, Tach, Lowrance Elite-5 HDI.

Element XL Reserve Tank .... Not working 26 May 2015 23:02 #3

  • Elliottbte
  • Elliottbte's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 3
Thx, I'll check that out. When valve points left towards main tank, that tank is utilized. I "assumed" turning 180 degrees to point right would be correct for the reserve tank. Which direction did your valve point for reserve, up or down rather than right?

Please Log in or Create an account to join the conversation.

Last Edit: by Elliottbte.

Element XL Reserve Tank .... Not working 26 May 2015 23:49 #4

  • Elliottbte
  • Elliottbte's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 3

TommyJodi wrote: The valve I have on mine is not intuitive. I have to turn it a different direction than what you would think. Follow the lines to make sure everything is connected and try a different choice on the valve.


Ok, this makes sense once I take a moment to think. When pointed left, the valve connects the hoses at 6 and 9 o'clock. There is no 12 o'clock outlet. So if I turn the valve 90 degrees counterclockwise, I will connect 3 (the reserve) with 6 o'clock (to engine). At least I hope so.

Please Log in or Create an account to join the conversation.

Element XL Reserve Tank .... Not working 26 May 2015 23:58 #5

  • TommyJodi
  • TommyJodi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 194
  • Thank you received: 31
On mine left is main tank, down is reserve tank, and right is engine.

Please Log in or Create an account to join the conversation.

2015 Bayliner 160 Element 75 HP, Smart tabs, Tach, Lowrance Elite-5 HDI.

Element XL Reserve Tank .... Not working 27 May 2015 13:21 #6

  • StormPanic
  • StormPanic's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 66
  • Thank you received: 1
I had another post about this as well. Mine came with the main tank piped direct to the motor. I tried piping it with the 2 tanks in the left and bottom (1 and 2) position, and the motor in the right side position and it didn't work. Does anyone have a picture of a piping configuration that works?

Please Log in or Create an account to join the conversation.

Element XL Reserve Tank .... Not working 27 May 2015 13:27 #7

  • TommyJodi
  • TommyJodi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 194
  • Thank you received: 31
It might be annoying but I recommend taking the valve off and holding it while turning the handle and watching how it opens and closes.

Please Log in or Create an account to join the conversation.

2015 Bayliner 160 Element 75 HP, Smart tabs, Tach, Lowrance Elite-5 HDI.

Element XL Reserve Tank .... Not working 27 May 2015 18:11 #8

  • Elliottbte
  • Elliottbte's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 3

StormPanic wrote: I had another post about this as well. Mine came with the main tank piped direct to the motor. I tried piping it with the 2 tanks in the left and bottom (1 and 2) position, and the motor in the right side position and it didn't work. Does anyone have a picture of a piping configuration that works?


I looked at my valve and attempted to do a diagram of what it looks like (see attached). Using a clock face as reference, the main tank is connected at 9 and the reserve at 3. The engine is connected at 6. When the small point on the valve handle is pointed at 9, the main tank is used. Rotating the valve counterclockwise 90 degrees to point at 6 runs the reserve tank. I attempted to show the internal connection of the valve with the green curve. The diagram is overly simplistic but its how I figured out whats happening.

This message has an attachment file.
Please log in or register to see it.

The following user(s) said Thank You: StormPanic, long lake, rickmsu

Please Log in or Create an account to join the conversation.

Last Edit: by Elliottbte.

Element XL Reserve Tank .... Not working 27 May 2015 18:56 #9

  • StormPanic
  • StormPanic's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 66
  • Thank you received: 1
Thank you so much, this is exactly what I needed.

Please Log in or Create an account to join the conversation.

Element XL Reserve Tank .... Not working 27 May 2015 19:14 #10

  • Elliottbte
  • Elliottbte's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 3

StormPanic wrote: Thank you so much, this is exactly what I needed.

NP, Let me know if it works out for you this way too.

Please Log in or Create an account to join the conversation.

Element XL Reserve Tank .... Not working 27 May 2015 20:56 #11

  • TommyJodi
  • TommyJodi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 194
  • Thank you received: 31
That is exactly how mine works also.

Please Log in or Create an account to join the conversation.

2015 Bayliner 160 Element 75 HP, Smart tabs, Tach, Lowrance Elite-5 HDI.

Element XL Reserve Tank .... Not working 09 Jun 2015 19:23 #12

  • long lake
  • long lake's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Thank you for the diagram. I picked up the boat last month and have the same issue. I am not with the boat at moment but will try 6 o'clock next time. I had been trying 9 o'clock. I hope it works. Sounds like it should. Can't believe there was not instructions here.

Please Log in or Create an account to join the conversation.

Element XL Reserve Tank .... Not working 09 Jun 2015 19:25 #13

  • TommyJodi
  • TommyJodi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 194
  • Thank you received: 31
The inner workings of the valve are confusing. It is not intuitive.

Please Log in or Create an account to join the conversation.

2015 Bayliner 160 Element 75 HP, Smart tabs, Tach, Lowrance Elite-5 HDI.

Element XL Reserve Tank .... Not working 09 Jun 2015 21:26 #14

  • Vic Stewart
  • Vic Stewart's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1379
  • Thank you received: 38
OK...HOW many gallons of gas do you guys need? Are you heading to Ireland? :woohoo:

Please Log in or Create an account to join the conversation.

Vic Stewart SN
Past Commander
Cape Fear Power Squadron
Ft Myers Power Squadron
1998 2859 7.4 L/B2
Raw water cooled

Element XL Reserve Tank .... Not working 09 Jun 2015 21:54 #15

  • TommyJodi
  • TommyJodi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 194
  • Thank you received: 31
Main tank is only 12 gallons, less than 2 hours hauling ass time.

Please Log in or Create an account to join the conversation.

2015 Bayliner 160 Element 75 HP, Smart tabs, Tach, Lowrance Elite-5 HDI.

Element XL Reserve Tank .... Not working 09 Jun 2015 22:06 #16

  • Vic Stewart
  • Vic Stewart's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1379
  • Thank you received: 38

TommyJodi wrote: Main tank is only 12 gallons, less than 2 hours hauling ass time.

Then I would say you have a problem..cause ain't no way your going to 'haul ass' for 2 hours.

Please Log in or Create an account to join the conversation.

Vic Stewart SN
Past Commander
Cape Fear Power Squadron
Ft Myers Power Squadron
1998 2859 7.4 L/B2
Raw water cooled

Element XL Reserve Tank .... Not working 10 Jun 2015 00:15 #17

  • TommyJodi
  • TommyJodi's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 194
  • Thank you received: 31
With 4 people on board at 35mph 12 gallons doesn't last long. Yes I know not exactly hauling.

Please Log in or Create an account to join the conversation.

2015 Bayliner 160 Element 75 HP, Smart tabs, Tach, Lowrance Elite-5 HDI.

Element XL Reserve Tank .... Not working 18 Jun 2015 13:02 #18

  • wadood
  • wadood's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 2
hey anyone here with a bayliner xl and the extra fuel tank installed. i would like to explore the possibility of installing one. how much does it cost? can i buy it and install it myself? do i have any choice for aftermarket?

thanks
The following user(s) said Thank You: tonyglock40, xxtoon

Please Log in or Create an account to join the conversation.

Element XL Reserve Tank .... Not working 13 Aug 2017 05:19 #19

  • craig6
  • craig6's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Hello All, i am having issues with my selector valve as well, heres pics of what it looks like now. the way the valve is pointing now draws off the 12 gal tank, not sure which direction for the 6 gal tank. its very confusing! my owners manual is not very helpful. it shows a primer bulb but ive yet to find one. ive been thinking of doing away with the valve and adding a tee and drawing from both tanks but dont know if that will work. Anyone have and thoughts on this?

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

2017 Element XL, 115

Element XL Reserve Tank .... Not working 14 Aug 2017 16:07 #20

  • 6104696
  • 6104696's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 296
  • Thank you received: 41
Craig, if your boat is new, it looks like the selector valve configuration has been changed since my boat was built in January. On mine, the valve is further back (toward the stern), and it rubs against the large tank. The dealer will be repositioning the valve in the off season.

Also on mine, when the selector points toward the "1," it is drawing fuel from the large tank. When it is pointing toward the "2," it draws fuel from the smaller tank. Switchover is seamless. There is no primer bulb on the XL. Apparently, according to Bayliner, Mercury does not "require" primer bulbs for 75HP and up. Perhaps this is because of the electric fuel pump.

Meanwhile my 2015 Yamaha F300 has a primer bulb, but the only time I use it is when I change the fuel/water separator. Not sure if it is necessary since I prefill the new separator when I install it.....

Please Log in or Create an account to join the conversation.

Last Edit: by 6104696.
  • Page:
  • 1
Moderators: Download_Completehiggins_jr
Time to create page: 0.123 seconds
Powered by Kunena Forum